Mercedes GLE Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Just purchased a CPO '16 MB GLE 350 with 21k mi. One of my observations is a whine noticed best from the back seat. Seems to be a transmission-related noise as the noise changes with gearshifts and not road speed. Is this a normal 'feature' of the GLE 350 as my service department suggests or is it a known problem or is my problem unique? Suggestions?
 

·
Registered
Joined
·
37 Posts
Of course the dealer said that's normal. What a typical, misdirect response. Unfortunately if you aren't getting any error codes or lights, it's going to be hard to diagnose. A simple tranny fluid change could rectify the issue.
 

·
Registered
Joined
·
242 Posts
You should try going to a different dealership for a second opinion or contact Mercedes, maybe they can prove some insight?
 

·
Registered
Joined
·
8 Posts
While I doubt that a vehicle with that mileage has any serious issues, it could very well be the rear differential. Did you not get a service book, which shows what has been done on it so far?
 

·
Registered
Joined
·
242 Posts
Just purchased a CPO '16 MB GLE 350 with 21k mi. One of my observations is a whine noticed best from the back seat. Seems to be a transmission-related noise as the noise changes with gearshifts and not road speed. Is this a normal 'feature' of the GLE 350 as my service department suggests or is it a known problem or is my problem unique? Suggestions?
seeing that its been about a month since you posted this let us know if you found a resolution as yet. It might help other owners going through the same issue.
 
1 - 5 of 5 Posts
Top