Mercedes GLE Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,

I just got my new Gle 53. I love the car and it runs great. After 3,000 miles my car has been leaking in my garage and the floor is pretty damaged. Its not oil. It looks very black. See picture attached. Dealer said that everything looks good. What should i do? Does anyone else have this problem?
Water Road surface Asphalt Circle Soil
 

·
Registered
Joined
·
2 Posts
Hello,

I just got my new Gle 53. I love the car and it runs great. After 3,000 miles my car has been leaking in my garage and the floor is pretty damaged. Its not oil. It looks very black. See picture attached. Dealer said that everything looks good. What should i do? Does anyone else have this problem? View attachment 1054
I have a new GLE 53 with 1,600 miles. I've not seen anything on the garage floor under the car. So far, the car is flawless.
 

·
Registered
Joined
·
1 Posts
I bought my GLE53 AMG in June 2020 new from the main dealer with no previous owners and it spent over x3 months in the main dealer back and forth where they have changed the torsion bars and elements of the suspension unfortunately the vehicle still makes a clunking sound when coasting or accelerating although slightly better as previously was very loud. The bigger issue which is still ongoing is that half the time you are driving the vehicle it feels like you are driving off road on rubble as there is a lot of knocking noise almost like something in the suspension is wrong or there is something loose. Then there was a recall where they changed all the anti roll bars and kept the vehicle for another 3 days. I intermittently get suspension error messages and a whole load of other error messages, I just switch the car off and on and they seem to go away. Previously i also use to hear a noise come from behind the dashboard / engine almost like an electric generator / motor but have not heard this for a while. Then there is a constant annoying noise from the drivers window to do with a seal which has been replaced twice still not fixed. Drive the vehicle at speed on the motorway and there is a loud whistling noise something todo with the front windscreen, where I have been told it is because there is a small whole in the seal of the windscreen. The fuel folding flap also is not flush as should be with the car body and the body kit on the rear arch is also coming away / not flush with the body as should be. In the end I got so sick of constantly chasing the main dealer who have tried to convince me nothing is wrong and keep telling me the vehicle is as should be. I have now given up and just accepted the faults as really have no time to keep chasI get up Mercedes and the back and forth, being a loyal mercedes customer for decades very disappointed. This is a lot of money for a premium brand vehicle with such poor build quality.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top