Mercedes GLE Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi
I have my GLE 350D since October. Yesterday it showed a message " SOS inoperative". I ignored the message thinking it will go away. Today it appeared again, I press the SOS button and they answered. They told me you got connected so the message should disappear soon. It did not disappear instead additional messages started to appear like " Active blind spot assistant inoperative" Active lane keeping assist inoperative" "Pre safe functions limited see owners manual" Alternate display of the above one by one while driving.
What could be wrong? Can someone help??
Thanks
John
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Found out from the dealer that it happened due to a software update of Mercedes Connect me. Now there is only one error message. SOS inoperative. They are looking in to it.
 

·
Registered
Joined
·
10 Posts
Sos

Found out from the dealer that it happened due to a software update of Mercedes Connect me. Now there is only one error message. SOS inoperative. They are looking in to it.
Picked my gle 250 amg on the 1st March. On the second day I got the SOS inoperative message...dealer told me to bring it in for a software update...will up date once fixed. But you'd think they'd have this software updated at factory seeing as this seems to have been happening to others drivers for a few months now.
 

·
Registered
Joined
·
10 Posts
Had my GLE updated yesterday at dealer, download took about 2 hours, but cleared the SOS message and resets mileage counter rang. So far so good.
 

·
Registered
Joined
·
2 Posts
Hi
I have my GLE 350D since October. Yesterday it showed a message " SOS inoperative". I ignored the message thinking it will go away. Today it appeared again, I press the SOS button and they answered. They told me you got connected so the message should disappear soon. It did not disappear instead additional messages started to appear like " Active blind spot assistant inoperative" Active lane keeping assist inoperative" "Pre safe functions limited see owners manual" Alternate display of the above one by one while driving.
What could be wrong? Can someone help??
Thanks
John
I have engine check error. they fixed then again happing GLE 350D 2016
 

·
Registered
Joined
·
10 Posts
I now get my flipping front sensors becoming inoperable. Took GLE in and did the same as before with SOS, update software...cleared it for a week and it's back...because this is a new vehicle with new electronics, the dealers are not sure what to do...
 

·
Registered
Joined
·
1 Posts
Pre-Safe Inoperable warning

I took my 2011 E350 to the dealership to be serviced and when I got it back, the PRE-SAFE INOPERABLE warning came on. Also, when I first crank the car, the radio, back-up camera and gps system all come on but then go off after only a few seconds. Is there some kind of reset button that needs to be switched on/off to remedy this situation?
 

·
Registered
Joined
·
9 Posts
hi.
Ass I see in the many answers it is a common problem. I made an answer on another post but it is common. I have a 550e Hybrid. I first get a message the battery is not loading and then all the rest including the SOS not working. In the garage they cannot find out what it is. Anybody with an answer from their garage about what is going on? If it is only updating software it is simple to solve. But shutting down a driving and running vehicle is killing people someday. My car is in the garage and I do not want it back before I am sure I do not get the same problems again. Please read the other thread and share you experience about systems not working.
 
1 - 9 of 9 Posts
Top