Horn sounds upon locking - Mercedes GLE Forum
 
Thread Tools
post #1 of 2 (permalink) Old 09-16-2019, 11:13 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 1
(Thread Starter)
Question Horn sounds upon locking

Hello looking for advice please. 3 month old GLE 300 and it has suddenly started to make a horn toot sound when locking it...no idea how this has happened and can't see a way of getting it to stop......any advice please
Rosie is offline  
post #2 of 2 (permalink) Old 10-04-2019, 11:55 AM
Junior Member
 
Join Date: Dec 2017
Posts: 5
Acoustic lock signal

Quote:
Originally Posted by Rosie View Post
Hello looking for advice please. 3 month old GLE 300 and it has suddenly started to make a horn toot sound when locking it...no idea how this has happened and can't see a way of getting it to stop......any advice please
Is this A W166 or V167? In either case you go into the menus: Settings/Vehicle/Acoustic Lock and deactivate or activate.

Greg Lake Oswego, Oregon, USA
2012 ML350 4MATIC - Arctic White
2015 BMW M4 Coupe - Silverstone/Sakhir/CF
GregW / Oregon is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes GLE Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome