2016 3.0 TD with poor shifts - Mercedes GLE Forum
 
Thread Tools
post #1 of 1 (permalink) Old 02-06-2019, 10:19 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 1
(Thread Starter)
Question 2016 3.0 TD with poor shifts

Hello all, i am a proud owner of a 2016 350d and twice in the past three weeks since i picked her up she has gone into some sort of limp shift mode. today the second time i noticed very slow response on my 25 mile trip home, she refuses to shift down into over drive once moving also pulling away from the traffic lights is very slow... almost like its in "snow mode" or something.. not that I've tried that mode as i usually leave it in comfort mode.

After turning the engine off and back on everything goes back to normal.. anybody else ever seen this type of thing with their 9 speed?

it was cold today (-15) and she was outside parked for maybe two hours when this happened and yes i allowed about 5 minutes before pulling out of her parking spot.

anybody seen this before?

Proud owner of a 2016 GLE 350d

Previous ladies:
2008 ML63 - sold after 5 carefree years
2013 C63 p31 - sold after two years and 4 sets of rear tires.
AMG63 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes GLE Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome