Loud Ticking noise coming from driver side speaker - Mercedes GLE Forum
 
Thread Tools
post #1 of 2 (permalink) Old 01-09-2017, 05:38 PM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 1
(Thread Starter)
Loud Ticking noise coming from driver side speaker

Today i was dropping my GLE 450 off for the Airbag recall. While i was waiting in line a loud ticking noise started in the driver side speaker...i though maybe is was related to the radio...turned that off and still heard the ticking sound (loud)...i told the attendant to get the mechanic so he could hear this noise before is disappeared. he came out and said ...hummm never heard that before ...so then we even turned the car off!!! and the loud ticking sound still remained. They just called me and said they did a command refresh and replace the speaker. the ticking sound still remains... they are still looking for the problem and told me they will call me tomorrow.

Has anyone had this same experience?????
born2ski is offline  
post #2 of 2 (permalink) Old 01-10-2017, 03:14 PM
Senior Member
 
Join Date: Jun 2016
Posts: 137
That's extremely weird ! I haven't heard about that before. It could be possible that something was arching the speaker and it was shorting but it doesn't really make sense how that would happen so randomly. Keep us updated !!
GLEM is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes GLE Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome