Overheating GLE450 - Mercedes GLE Forum
 
Thread Tools
post #1 of 3 (permalink) Old 06-24-2019, 06:55 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 1
(Thread Starter)
Overheating GLE450

I have a new GLE 450 and it’s already shut down once on the interstate and has been in the shot for a month. Got it back and it’s running oil temps over 250 and is almost redlined. Mercedes says it’s normal. The gauge the engineers built apparently was built so normal is almost 88% of the gauges total read, and not normal. Anyone else seen this?
Willard1602 is offline  
post #2 of 3 (permalink) Old 07-04-2019, 11:09 PM
Junior Member
 
Join Date: May 2018
Posts: 3
Hardly any 2020 GLE any info on this Forum. Try MBWorld, GLE V167. There are thousands of posts. This happened to another user and reportedly it was a painted ground terminal that caused the shut down. His was at the dealer about 2 weeks. My GLE 450 runs about 1/2 way on the temp gauge as I recall, will take another look next time out.
Ron.s is offline  
post #3 of 3 (permalink) Old 07-22-2019, 10:53 AM
Junior Member
 
Join Date: Jul 2019
Posts: 1
I currently have less than 650 miles on mine. It is in the shop for the second time. Oddly, both times it overheated were in line at the same bank branch. A water pump was replaced the first time. It is currently still being diagnosed from its second visit to the shop.
Chris Holloway is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes GLE Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome