New GLE with rear end noise - Mercedes GLE Forum
 
Thread Tools
post #1 of 5 (permalink) Old 06-18-2016, 09:46 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 5
(Thread Starter)
New GLE with rear end noise

Hi to all the members. New member, first post. I just leased a 2016 GLE350. I have had 3 ML's previously and leased the GLE because of the past good experiences we have had. The new GLE is very nice but two issues I would like to discuss. One being the Headlights. All of my previous models have had Xenons included in one of the packages that seemed to come on most ML's. The GLE doesn't have a common package including the xenons anymore obviously because of the introduction of the LED headlight option for $1,300. The standard headlights are TERRIBLE and MB should really be ashamed. How does other members fell about that. My salesperson was actually willing to give me another GLE but the one's in stock with the LED package were either the wrong color or not the right equipment. SHAME, SHAME, SHAME, MB!
The other issue deals with a very noisy rear end (not the wife) at certain speeds. This noise is annoying and loud enough that you can hear it over the radio. It is not present at highway speeds. Does anyone, especially members that have had ML,s in the past hear that noise? It seemed to be present in another GLE I test drove. I would appreciate any input. Sorry for the first post being so long. Happy Father's day to all!
wingman is offline  
post #2 of 5 (permalink) Old 06-19-2016, 06:52 PM
Senior Member
 
Join Date: Aug 2015
Posts: 112
Welcome to the forum!

Yea, the stock headlights aren't the best but you can probably look into aftermarket bulb replacements. If the high and low beams are h7 halogen bulbs should work with the Osram h7 12v 55w or Philips diamond vision H7 halogen HID bulbs. Best to check with your dealership first to see if the GLE is indeed H7. They're still halogen but they should look brighter. NOt sure if changing to LED aftermarket bulbs will throw up errors.

Not sure I can help with the sound. Sorry about that.
Benzinator is offline  
post #3 of 5 (permalink) Old 06-20-2016, 07:57 AM
Junior Member
 
Join Date: Jan 2016
Posts: 3
In regard to the rear end noise, please see the posts titled "Exhaust noise". This problem can be fixed with replacement of the 2016 muffler with the muffler from the 2015 ML. There is not a recall, but the dealers are fixing this on a one-on-one basis (if you complain enough). I had the repair done on mine and the noise is gone and it is now a pleasure to drive.

You are right on the headlights, I also complained and the dealer did nothing. I will probably replace the bulbs with aftermarket bulbs, but the dealer should have offered to do this.
winemaker is offline  
 
post #4 of 5 (permalink) Old 06-25-2016, 10:48 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 5
(Thread Starter)
rear end noise

Thank you for your reply. I'm not sure if the rear end noise I am hearing is from the muffler. It seems to get loud as the RPM's rise before shifting gears. After the shift, it goes away until next shift.
wingman is offline  
post #5 of 5 (permalink) Old 06-26-2016, 11:50 PM
hd1
Junior Member
 
Join Date: Jun 2016
Posts: 3
http://www.arrowheadmbservice.com/bl...e-explanation/

Hope Mercedes will listen to all the complaints and do the right thing !
hd1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes GLE Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome